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8 bf,lafg%dksl iu¾mK
	

wur (- 	idud''' wfma .=re;=ud lsõjd fï .uk wfma f;dr;=re ;dlaIK Èkhg 

;dlaIKh fhdod f.k mdif,a b;sydih iu. f;dr;=re ;dlaIKh mdif,a 

Ndú;h .ek fyd| ks¾udKhla lrkak lsh,d' 		

idud (- 	wur''' wms fudkj o tfykï lrkafk ;dlaIK Èkhg''' 

wur :	 uu ys;df.k bkakjd wms lÜáh u tl;= fj,d fyd| b-iu¾mKhlaa 

yokak' t;fldg wmssg W;aijh fj,dfõ rÕyf,a fmkajkak;a mq¿jkafka" 

mdi,g w¨f;ka f.kdj nyqudOH m%lafIamK hka;%h;a Wojq lrf.k'

idud :	tal kï fyd|hs' .=re;=udf.a äðg,a leurdfjka mdif,a mska;+r .kak;a 

mq¿jka iuyr wjia:d ùäfhda lr,d odkak;a mq`Mjka fka o @ 

wur :	 Tõ' Tõ' idud ta ú;rla fkfuhs wfma mdif,a ,dxPkh" fldäh jf.a tajd 

iÔùlrKh lr,d ,iaik lodjla yokak;a wmsg mq¿jka' 

idud :	wmsg b-iu¾mKfhaa uqøs; msgm;la wdrdê; wuq;a;kag;a fokak mq¿jka fjhs 

fka o@

wur :	Tõ' Tõ' idud wms oeka u huq i¾f.ka oek .ksuq fldfydu o fyd| 

b-iu¾mKhlaa yokafka lsh,d'

fuu mdvu yeoEÍfuka Tng 

•   iu¾mKhla hkq l=ula o"

•  .=Kd;aul b-iu¾mKhl wvx.= úh hq;= ,laIK"

•   iu¾mK uDÿldx.j, we;s uQ,sl ,laIK Ndú; lrñka is;a.kakd iq¨ nyqudOH  

   b-iu¾mKhlaa ks¾udKh lsÍu"

•  lodj miq;,h" lodj wdlD;s" lodj msßie,iqï .<md .ekSu"

²   b-iu¾mKhl wvx.= lodj ;=<g iqÿiq mska;+r fyda rEm igyka fyda we;=<;a  

   lsÍu"

•  b-iu¾mKhlg iÔúlrK wdfoaY lsÍu

  ms<sn`o j ukd wjfndaOhla ,nd .ekSug yels h'



241fkdñf,a fnod yeÍu msKsihsfkdñf,a fnod yeÍu msKsihs240

 8'1 iu¾mKhla hkq l=ula o ?
	
	 Presentation hkak 'iu¾mKh'" 'bÈßm;a lsÍu'" 'm%o¾Ylh' wdÈ úúO 

jpkj,ska ye¢kaúh yels h' lsishï mqoa.,fhl= fyda" mqoa., lKavdhula fyda ;u 

woyia" is;sú,s" ±lau fyda u;jdo fjk;a whg ±laùu ms‚i lrkq ,nk ´kE u 

m%h;akhla Prentation hkafkka woyia fõ' iu¾mKhla bÈßm;a lrkakd jdÑl 

yd wdx.sl wNsk fuka u" ndysr fuj,ï o Ndú; lrñka ;u woyi wkHhkag 

;yjqre lsÍug m%h;ak orkq ±lsh yels h' tjeks uE; 

ld,Sk fuj,ïj,g WÞyrK f,i Wäia m%lafIamlh 

(Over-head Projecter) yd oDYHrduq m%lafIamK 

hka;%h (Slide Prjecter) ±laúh yels h' Wäia$Wmß  

m%lafIamK hka;%h oDYH rduq m%lafIamK hka;%hg 

jvd l%shdlsÍfï § fjkia lula oelaù h' tys fhdod 

.kakd jQ úksúol mQ¾jfhka ilid ^rEmh 8'1'1& Wäia  

m%lafIamK hka;%hg fh§fukaa Ndú; l< yels w;r 

wjYH kï tu fudfydf;a § u ,shd oelaùu;a l< yels 

h' tfy;a ilid .;a úksúol kej; fjkia lrñka 

Ndú; l< fkd yels h' p,k Ñ;% fyda Yío wvx.= 

l< fkd yels h' fuu hka;%h ir, j Ndú; lsÍfï 

yelshdjla m%o¾Ylhd i;= úh' ;dlaI‚l fuj,ï 

Wmldr lr f.k m%o¾Ylhd ;u bÈßm;a lsÍï 

ks¾udKd;aul j isÿ lrk wjia:d nyq, jkakg 

úh' oDYHrduq m%lafIamK hka;%h Ndú;fha §  wod< 

oDYH rduq  (Slides) ieliSu i|yd wu;r fjfyila 

.ekSug isÿ úh' leurdjlska ,nd .;a PdhdrEm 

Ñ;%d.drhl ilia lrjd f.k wod< rduq ;=< w,jd 

.; hq;= úh' fuys § o p,k Ñ;% fyda Yío wvx.= 

l< fkdyels úh' mß.Kl ;dlaIKfha iy bf,lafg%dksl ;dlaIKfha ÈhqKqj;a 

iu.ska iu¾mK ilia lsÍu i|yd p,k rE.; 

lsÍfï leurd (Videocamera) iy nyqudOH 

m%lafIamk hka;%h (Multimedia Projector) wdÈ 

Wmdx. Ndú; lsÍug ks¾udK Ys,amSka Wkkaÿ 

jkq oelsh yels h' nyqudOH m%lafIamK hka;%h 

m%o¾Yl i|yd tla jkakg ùu úfYaI;ajhla 

.kS' fuu hka;%h;a mß.Klh;a ksid ksujk 

b-iu¾mK b;d flá ld,hla ;=< ksujd .; 

yels w;r nyqudOH wka;¾.; l< yels ùu jdis 

odhl úh' nyqudOH f,i y÷kajkq ,nk b,lalï (Numbers), wl=re (Letters), 
mska;+r" Ñ;%l yd m%;sìïn (Images), p,k Ñ;% iy ùäfhda (Animation and Videos&" 
j.= yd m%ia;dr (Tables and Graphs)" y~ (Sound) wdÈh b-iu¾mKhg wka;¾.; l< 

rEmh 8'1'2 - oDYH rduq 

m%lafIamK hka;%h

rEmh 8'1'1 - Wäia  m%lafIamk 	
	 hka;%h

rEmh 8'1'3 - nyqudOH m%lafIamK hka;%h
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yels úh' ta whqßka ks¾udKh l< yels ksid fuu iu¾mK nyqudOH bf,lafg%dksl 

iu¾mK  f,i y÷kajkq ,nhs' nyq udOH m%lafIamK hka;%h o kj ;dlaIKh ksid 

b;d l=vd lrñka kj wx. tla lrñka ksmojkq ,nhs' ^rEmh 8'1'3&

 8'2 .=Kd;aul b-iu¾mKhl wvx.= úh hq;= ,laIK 

	 .=Kd;aul b-iu¾mKhla wjYH jkqfha tu iu¾mKh krUkakdg ,nd 

fokakd jQ m‚úvh kshñ; wdldrfhka ,nd §ug wjYH f,i ilid .ekSug h' 

ilid .kakd jQ b-iu¾mK ;=< wka;¾.;h ms<sn| j jvd jeä wjOdkhla fhduq 

lsÍu u.ska .=Kd;aul Ndjh j¾Okh lr .; yels h' .=Kd;aul Ndjh jeä lr 

.ekSu i|yd ie,lsh hq;= lreKq fudkjd o hkak ms<sn| j wms oeka i,ld n,uq'

∗ wvx.= úh hq;= jdlH fma<s m%udKh

		  wl=re m%udKh fuka u lodjl wvx.= úh hq;= jdlH fma<s m%udKh o jeo.;a 

h' fndfyda ÿrg tla lodjlg WÑ; jkafka fma<s 6 - 9 w;r m%udKhls' Bg jvd 

we;=<;a lsÍfuka wl=re l=vd ùu yd lshùug jeä ld,hla .;ùu jeks lreKq 

flfrys wjOdkh fhduq l< hq;= h'

∗  wl=rej, úYd,;ajh 

	 b-iu¾mKfhaa lodj ;=< wvx.= jk mdGj," wl=rej, úYd,;ajh iy 

iu¾mKh iy fma%laIlhd w;r ÿr m%udKh fuys § jeo.;a h' idudkHfhka 

wl=re m%udKh fmdhskaÜ 32 (32 Points Font-size) fyda Bg jvd jeä úh hq;= h' 

túg krUkakdg oDYH rduqfõ we;s f;dr;=re meyeÈ,ss j lshúh yels jkq we;'

is;d n,kak" Tn ÿgq b-iu¾mKhl fuys i|yka ,laIK fldmuK m%udKhla 

wvx.= j ;snqKd o hkak' bÈß ld,fha olsk b-iu¾mK ;=<;a fuu ,laIK 

wvx.= j we;s oehs mÍlaId lr ne,Sug u;l ;nd .kak'

∗ wlaIr úkHdih yd NdId fhÿï ksjerÈ ùu

		  ieliQ b-iu¾mK lsysm wjia:djla u fyd¢ka lshjd n,d wlaIr úkHdih 

yd NdId fhÿï ksjerÈ oehs ne,Su wksjd¾h lghq;a;ls' 

 l%shdldrlu

 ² idudkH m%o¾Ylhla b-iu¾mKhlska fjkiajk wdldrh meyeÈ,s  

   lr" tys we;ss jdis iy wjdis oelafjk j.=jla ilia lrkak'

²  Tn olajd we;s jdis Tfí wOHdmk lghq;=j,g wod< lr .; yels  

   wdldrh ,shd olajkak'
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∗ mska;+r" Ñ;%l fyda j.= iy m%ia;dr we;=<;a lsÍu

		  mska;+r" Ñ;%l" j.= iy m%ia;dr wdÈh wka;¾.; lrkafka kï tla lodjl 

we;=<;a lsÍug fhda.H jkafka Wmßu f,i folla mu‚' jeä m%udKhla mska;+r" 

Ñ;%l" j.= iy m%ia;dr we;=<;a lsÍfuka tajdfha ;sfnk úia;r wemeyeÈ,s ùu 

fuhg fya;=jhs'

∗  j¾K fh§u 	

	 b-iu¾mK i|yd fhdod .kq ,nk j¾K o b;d jeo.;a fõ' jvd;a biau;= 

l< hq;= foa i|yd ;o j¾K" wl=re fnda,aâ lsÍu fyda fjk;a f*dkaÜ fh§u iqÿiq 

h' r;= j¾Kh lodj mqrd nyq, j fh§fuka krUkakdg wmyiqjla f.k fok nj 

okakd jQ lreKls' tfy;a wjOdrKh l< hq;= mdGhla" wxlhla fyda i,l=Kla 

r;= j¾Kfhka fh§u iqÿiq h' flfia fj;;a j¾K fh§fï § wlaIrj,g yd 

miqìug fhdokq ,nk mdg j¾K m%fNaokh (Contrast) ms<sn| j ie,ls,su;a úh 

hq;=hs' 

∗ p,k Ñ;% iy ùäfhda 

		  p,k Ñ;% iy ùäfhda (Animation and Videos) we;=<;a lrkafka kï tla 

lodjl (Slide) tlla muKla we;=<;a lsÍu jvd;a iqÿiq h' fkd tfia kï tajdg 

fhdod we;s Yío ñY% ùu fuka u fma%laIlhdg keröfï ndOd o we;s úh yels 

h' 

∗  wruqK b,lal .; lsÍu

		  nyqudOH fhdod .ekSfï § fma%laIlhdf.a wruqK b,lal .; ùu jeo.;a 

fõ' b-iu¾mK n,dfmdfrd;a;= jk woyi blaujd f.dia fjk;lg fma%laIlhd 

fhduq fkd jk wdldrhg nyqudOH wka;¾.; l< hq;= h' fkd tfia kï 

isÿ jkqfha b-iu¾mKh u.ska fm%laIlhd w;rux lsÍuls' WodyrKhla f,i 

oelajqj fyd;a b-iu¾mKfha wka;¾.; iÔùlrK (Animation) wkjYH f,i 

fhdod .ekSu ksid fma%laIlhd ta ms<sn| j" is;kakg jqj fyd;a wod< wruqK 

fj; <Õd ùug Tyqg ndOd we;s fõ' 

 
 
 

 l%shdldrlu

1' nyqudOH b-iu¾mKhla ks¾udKh lsÍfï§ .=Kd;aul Ndjh 

   wu;rj fjk;a jeo.;a jk ,laIKhka .fõIKh fldg ,ehsia;=   

   .; lrkak'

2' tu ,ehsia;=j weiqfrka .=Kd;aul Ndjh iy ks¾udKd;aul b- 

   iu¾mKhla ifydaor isiqka oekqïj;a lsÍug b-iu¾mKhla  

          ks¾udKh lrkak'
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 8'3  b-iu¾mK uDÿldx. (Presentation Software)

	 b-iu¾mK uDÿldx. hkqfjka woyia lrkq ,nkafka hï lsis ud;Dldjla 

fyda isoaêhla jgd f.dkq lr .; yels lreKq iuQyhl" jvd;a l%udkql+, j yd 

lsis hï ms<sfj<lg wka whg bÈßm;a lsÍug iydh jkakd jQ nyqudOH ,laIK 

wka;¾.; mß.Kl uDÿldx. úfYaIhls' 

	 m%p,s; b-iu¾mK uDÿldx. lsysmhla my; i|yka fõ' b-iu¾mK uDÿldx. 

ms<sn| ksoyia yd újD; fla; uDÿldx. (Free and Open source Software) iy uqo,a 

f.jd ,nd .; yels uDÿldx. (Commercial Software) hkqfjka j¾. lsysmhla 

olakg ,efí' 

	 fuhg wu;r j Tnf.a mß.Klfha ld¾hd, uDÿldx. lÜg,hla ia:dms; 

fkd lrk ,oaola kï Tng wjYH b-iu¾mKhla ilid .ekSu wmyiq jkq we;' 

tfy;a wka;¾cd,hg msúi la,jqâ fiajdjka (Cloud Srvices) Woõ u; Tfí ld¾hh 

bgq lr .ekSu i`oyd myiqlï imhd ;sfí' ksoiqka f,i MS Office -365 Power 
point,  Google Presentation fyda Microsoft Sky Drive - Power point fj; msúi 

wod< ld¾h ksu l< yels h' tmuKla fkdj wod< f.dkq iq/ls (Save) bv lv o 

Tjqyq ,nd fo;s' 

wka;¾cd,h ;=< ießirñka fuys we;s uDÿldx.j, úfYaI;ajh fidhd 

n,kak'

uDÿldx.fha ku ksuejQ wdh;kh ksoyia yd újD;  $ uqo,a 

f.úh hq;=

Apple Keynote Apple Inc. uqo,a f.úh hq;= uDÿldx.

Corel Presentation Corel Corporation uqo,a f.úh hq;= uDÿldx.

LibreOffice Impress Document Foundation ksoyia uDÿldx.

Microsoft 
PowerPoint

Microsoft 
Corporation

uqo,a f.úh hq;= uDÿldx.

Open Office.org 
Impress

Apache Corp. ksoyia uDÿldx.
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     8'4  b-iu¾mK uDÿldx.j, we;s uQ,sl ,laIK
	

	 ld¾hd, uDÿldx. lÜg,hla PowerPoint iy ,síf¾ T*sia meflacfha wvx.= 

Impress b-iu¾mK uDÿldx. weiqßka úêu;a j b-iu¾mKhla ilid .kakd 

wdldrh my;ska ksrEmKh fõ'

		        Microsoft Office PowerPoint wdrïN lsÍu

     MS PowerPoint 2010  wdrïN lsÍu Tng my; wdldrfhka isÿ l< yels h'

Start → All Programs → Microsoft Office → Microsoft Office PowerPoint 2010 
^fufyhqï moaO;sh wkqj fjkia úh yels h'&

			         Microsoft Office 2010
	 	

	

	

	 by;ska oelafjkafka b-iu¾mK uDÿldx.fha wdrïNl ;srfha fukq iy 

fuj,ï  lsysmhls' fuys oelafjk fndfyda fuj,ï joka ieliqï uDÿldx.fha o 

olakg ,efí' 

rEmh 8'4'1 - Microsoft Power Point 2010 jev ;,h

1' blauka m%fõY 		
   fuj,ï ;Srej 

  (Quick Access         	
     Tool Bar)

2' ud;Dld 	

   ;Srej 	

 (Title Bar)

3' má;s     	

  ;Srej                      	

 (Tabs )

5' lod ljq¿j 	
(Slide Pane)

6' jev ;,h        	

 (Workspace)

7' ld¾h ljq¿j    	

  (Task Pane)

8' igyka ljq¿j     	

  (Notes Pane)
9' ;;a;aj ;Srej 	

   (Status Bar)
10' oel=ï ;Srej         	

   (View Tab)

4' ßnkh      	

 (Ribbon)

11' md,lh 

(Zoom Control)
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1'	 blauka m%fõY fuj,ï ;Srej (Quick access tool bar) (- ud;Dld ;Srefõ jïmi 

fl<jf¾ msysá fuu ;Srefõ we;s úOdk myiqfjka yd blaukska ,nd Èh yelshs' 

ks;r wjYH jk úOdk fuu ;Srejg tl;= lr .ekSug wjia:dj ,nd § we;' 

;Srefõ ol=Kq mi B ysi u.ska my<g .,d tk fukqj ;=<ska ;j;a úOdk 

.Kkdjla tl;= lr .ekSug wjia:dj ,efí' blauka m%fõY fuj,ï ;Srej 

mßYS,lhdf.a wjYH;dj wkqj fjkia lr .; yelshs'

2'	 ud;Dld ;Srej (Title bar) ( w;=re uqyqKf;a by<ska u oelafjk ;Srej fuhhs' 

uDÿldx.fha ku fuka u újD; j we;s m%o¾Ylfha ku o fmkajhs' ljq¿j yl=<d 

oeófï fnd;a;u (Minimize), l=vd yd kej; msysgqùfï fnd;a;u (Maximize / 
Restore), ljq¿j jid oeófï  fnd;a;u (Close)  wdÈh o ol=Kq fl<jf¾ msysgd 

we;'

3'	 má;s ;Srej (Tabs) (  uDÿldx.fhys olakg ,efnk fuj,ï ;Srej fuys § 

ßnkh hkqfjka ye¢kafõ' ßnkfha we;s úfYaI ,laIKh jkafka tla tla 

má;sj,g wod< whs;u ksrEml (Icons) f,i tys oelaùuhs' Wod( Home úOdkh 

;=< ldKav lsysmhls' bka tla ldKavhla f,i Font ldKavh ye¢kaúh yelshs' 

ta ;=< wl=re (Fonts) i|yd wod< fuj,ï .Kkdjla f.dkq fldg oelafõ' 

^rEmh 8'4'2& mßYS,lhdg wjYH wdldrhg fuu ßnkh ilia lr .ekSug o 

myiqlï i,id we;'

4' 	 ßnkh (Ribbon) (-  fukq ;Srej mßYS,lhdg jvd;a myiq jk f,i ilid we;'  

tys úfYaI ,laIKh jkafka tla tla má;sj,g wod< whs;u ksrEml (Icons) 
f,i oelajd we;s w;r tajd ldKavhla f,i y÷kajkq ,eîu h' tu.ska tajdfha 

ld¾hh myiq lr we;' mßYS,lhdg wjYH wdldrhg fuu má;s ilia lr 

.ekSug o myiqlï i,id we;' ^rEmh 8'4'3&

5' 	 lod ljq¿j (Slide Pane) (- ljq¿fõ jï mi isria j msysgd we;af;a fuu ;Srejhs' 

fuu ;Srej f;dard we;s úg rduq oel .; yelafla l=vdjg hs' wjYH l=vd rduqj 

u; uQislh la,sla l< úg ljq¿fõ ueo úYd,kh ù rEm rduqj Èia fõ' túg 

wod< rduqfõ ixialrK fyda ksuejqï lsÍug yelshdj ,efí'

6' 	 jev ;,h (Workspace) (  b-iu¾mKhl ieliSu fuys isg isÿlrkq ,nhs' 

7' 	 ld¾h ljq¿j (Task pane) (  b-iu¾mKh ieliSfï § hï hï úl,am f;dard 

.ekSu i|yd fuu ljq¿j jeo.;a fõ' WodyrK f,i iÔùlrK (Animation)
fh§fï § fuu ljq¿j jeo.;a fõ'

rEmh 8.4.3 ßnkh (Ribbon)
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8 	 igyka ljq¿j (Notes Pane) ( b-iu¾mKfhaa wod< lodjlg wjYH jk igykla 

fh§u i|yd Ndú; l< yels h' fufia we;=<;a lrkq ,nk igyka iu¾mKh 

Odjkh ùfï § fndfyda úg krUkakkaf.ka ieÕù mj;S'

9' 	 ;;a;aj ;Srej (Status bar) ( b-iu¾mKfha ilid we;s lod .Kk" oekg f;dard 

f.k we;s lodfõ wxlh" f;dard f.k we;s NdIdj hkdÈ úia;r fuys oelafõ' 

10' 	oiqka ;Srej (View Tab) ( MS Office ljq¿fõ lod fmkajk wdldrh fuu oiqka 

;Srefõ ksrEml (Icon) u.ska yqjudre lr .; yelsh' tys we;s ksrEml my;ska 

úia;r fõ' ^rEmh 8'4'4&

oiqka ;Srej  (View Tab)
rEmh 8.4.4 oel=ï ;Srej (View Tab)

Normal View 
idudkH oiqk

Slide Sorter View 
lod iqfnÿï oiqk

    Slide Show 
iu¾mK rduq oiqk

Reading View
lshjqï oiqk

•	 idudkH oiqk (Normal View) ( w;=re uqyqKf;a  § Tng ,efnkqfha fuu oiqka 

;srhhs' fuu oiqka ;srfha isg Tng iu¾mKh ks¾udKh lsÍu l< yels h'  

•	 ia,hsv iqfnÿï oiqka (Slide Sorter View) ( iu¾mKfha wvx.= ish¨ u lod 

l=vdjg fmkajhs' tu lod wkqms<sfj< h<s ielish hq;= kï Bg wjldY ,efí' 

kej; idudkH oiqka ;srh fj; fhduq ùug wod< lod u; oaú la,sla lsÍu u.ska 

o yels fõ'

•	 lshjqï oiqk (Reading View) ( f;dard f.k ;sfnkakd jQ lodjlaa mQ¾K ;srfha 

oelafjk whqßka u fuu oiqk ;=<ska oel .; yels h' lodjla ;=< ;sfnk ish¨ 

foa fuys § meyeÈ,s j lshjd ne,sh yels h' bka bj;a ùug Esc h;=r la,sla 

lsÍfuka l< yels h' 

•	 iu¾mK rduq oiqk (Slide Show) ( oekg f;dard f.k ;sfnk lodjla iïmQ¾K 

ljq¿j mqrd oel .ekSu i|yd fuu ksrEmlh (Icon) u.ska yelshdj ,efí' 

b-iu¾mKhlaa fma%laIlhdg bÈßm;a lsÍu i|yd o fuu ksrEmlh fhdod .; 

yels h'  óg wu;r j F5 h;=r la,sla lsÍfuka iu¾mKh uq, isg kerôh yels 

h' 

11'	 iQuh (Zoom control) (  b-iu¾mK ;srfha wvx.= oE úYd,kh lr ne,Sug fuu 

Wml%uh fhdod .kq ,nhs'
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 8'5  LibreOffice Impress wdrïN lsÍu
    

	 my; úOdkh u.ska LibreOffice 4.1 b-iu¾mK uDÿldx.h Tng újD; lr 

.; yels h'

Start  → All Programs → LibreOffice 4.1 → LibreOffice Impress ^fufyhqï 

moaO;sh wkqj fjkia úh yels h'&

	 by; rEmfha ±lafjkafka LibreOffice uDÿldx. lÜg,hl w;=re uqyqKf;ys 

rEm igykls' fuys oelafjk fndfyda fuj,ï LibreOffice joka ieliqï uDÿldx.

fha o olakg ,efí' 

1'	 ud;Dld ;Srej (Title bar) ( wdrïNl ljq¿fõ by<ska u oelafjk ;Srej fuh 

hs' fuys uDÿldx.fha ku fmkajhs' újD; j we;s iu¾mKfha ku o fmkajhs' 

Bg wu;r j ljq¿j yl=<d oeófï fnd;a;u (Minimize), l=vd lsÍu yd kej; 

msysgqùfï fnd;a;u (Maximize / Restore), ;srh jid oeófï fnd;a;u (Close) 
wdÈh o ol=Kq fl<jf¾ msysgd we;'

rEmh 8.5.1 LibreOffice 4.1  Impress jev ;,h
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2' 	 úOdk ;Srej (Menu Bar) ( b-iu¾mKh ieliSu i|yd wjYH ish¨ u úOdk 

fuu.ska ,nd .; yels h'

3'	 iïu; fuj,ï  ;Srej (Standard Tool Bar) ( úOdk ;Srefõ we;=<;a úOdk Ndú; 

lsÍfï myiqj fjkqfjka rEml (Icons) f,iska fuys wka;¾.; lr we;'

4'	 ia,hsv ljq¿j (Slide Pane) ( wdrïNl ;srfha jï miska isria j msysgd we;af;a 

fuu ;Srejhs' fuu ;Srej f;dard we;s úg rduq oel .; yelafla l=vdjghs' wjYH 

l=vd rduqj u; uQislh la,sla l< úg ljq¿j ueo úYd,kh ù wod< rEm rduqj 

Èia fõ' túg tu rduqfõ ixialrK fyda ksuejqï lsÍug yelshdj ,efí'

5' 	 jev ;,h (Workspace) (  b-iu¾mKh ieliSu fuys isg isÿ lrkq ,nhs'

6' 	 ld¾h ljq¿j (Tasks Pane) ( ld¾h ljq¿j 

fldgia mylska hqla; h' fldgia my u wdrïNl 

;srfha § újD; j ke;s w;r tlsfkl È. yeÍu 

i|yd wod< jpkh u; la,sla l< hq;=hs' ^rEmh 

8'5'2&

•	 .=re msgq (Master Pages) ( fuu.ska iu¾mK yd 

tys yevh (Style) ilid .; yels h' uDÿldx.h 

úiska u ieliQ .=re msgq (Slide Master) lsysmhla 

o wvx.= lr we;'

•	 lod msßjeiqu (Layouts) ( fmr ieliQ lod 

msßjeiqu (Layouts) uDÿldx.h ;=< r|jd ;sfí' 

wjYH msßjeiqï f;dard .ekSug fyda jeä ÈhqKq 

lr Ndú; lsÍug bv i,id we;'

•	 j.= ks¾udKh (Table Design) ( j.= ks¾udKh 

i|yd yev;, ,nd fohs'  wjYH mßÈ fjkia lr 

.ekSug yelshdj ;sfí'

•	 iÔùlrK ljq¿j (Custom Animation) ( lod 

;=< wvx.= úúOdldr mdG" Ñ;%l" wdÈh i|yd 

p,k fuka u iÔùlrK .Kkdjla wvx.= lr 

we;' wjYH iÔùlrK tla lsÍu" fjkia lsÍu fyda bj;a lsÍu l< yels h'

	 	 	

•	 lod ixl%uKh (Slide Transition) ( tla oDYH rduqjl isg ;j;a oDYH rduqjlg 

udre ùï úúOdldr whqßka ielish yelshs' ta i|yd wjYH úl,am f;dard .ekSug 

wjia:dj ,nd § we;' fõ.h" Yíoh" iajhxl%Sh lod yqjudrej wdÈ ixialrK 

fuys § ilia l< yels h'



249fkdñf,a fnod yeÍu msKsihsfkdñf,a fnod yeÍu msKsihs248

7.  Ñ;%l fuj,ï ;Srej (Drawing Tool Bar) ( iu¾mKh u; úúO Ñ;%Kh lsÍï 

i|yd wjYH fuj,ï ,nd .; yels h'

8.  	;;a;aj ;Srej (Status bar) ( iu¾mKfhaa ilid we;s rduq .Kk" oekg f;dard 

f.k we;s rduqfõ wxlh" f;dard f.k we;s NdIdj" md,lh hkdÈ úia;r fuys 

fmkajhs' 

rEmh 8.5.3 ;;a;aj ;Srej (Status bar)

9.  	md,lh (Zoom control) (  b-iu¾mK ;srfha wvx.= oE úYd,kh lr ne,Sug 		

fuu Wml%uh fhdod .kq ,nhs'

8.6  Microsoft Office Presentation…                                
lodfjyss m%udKh (Slide Size) ilia lsÍu

b-iu¾mKfhaa lodfõ m%udKh (Slide Size) 
ilia lr .ekSu wjYH;dj wkqj isÿ úh hq;= 

h' lod j¾.h" È. m<," m%udK" ÈYdk;sh 
(Slide Orientation) wdÈh ieliSu fuhska isÿ 

flf¾'  

²	 Design  → Page Setup ^rEmh 8.6.1 
n,kak&'

rEmh 8'6'1' - Ms PowerPoint uDÿldx.fha  

	         msgqieliqï ljq¿j

rEmh 8'5'2 ld¾h ljq¿j (Tasks 
Pane)

msgq ieliqï ljq¿j LibreOffice 
Impress... 

lodjl  m%udKh (Slide Size) ilia lsÍu' 

Format  → Page
b-iu¾mKfhaa lodj, m%udKh (Slide 
Size) ilia lr .ekSu tys wjYH;dj 

wkqj isÿ úh hq;= h' lod j¾.h" È. m<," 

m%udK" ÈYdk;sh (Slide Orientation) wdÈh 

ieliSu isÿ flf¾' ^rEmh 8'6'2 n,kak'&

rEmh 8'6'2' LibreOffice Impress  
uDÿldx.fha msgq ieliqï ljq¿j
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T*sia msßie,iqï (Office Theme / Slide Layouts)
	 msgqj wjYH m%udKhg ilia lr .;a miq ks¾udKh lsÍug n,dfmdfrd;a;= 

jk iu¾mKhg msßie,iqï (Office Themes / Slide Layouts) f;dard .ekSu l< yels 

h' MS Office yd LibreOffice w;r iq¿ fjkialï we;'

Microsoft Office Presentation...
•	 Home → New Slide fyda Layout → 

Office Theme túg ,efnk office 
Theme ljq¿fjys ;sr msgm;la  ̂ rEmh 

8'6'3&  

•	  iu¾mKhg wjYH ie,iqï wdlD;sj, 

udos,s lsysmhla fuu.ska f;dard .; 

yels h' fjk;a msßie,iqï wdlD;s 

imhd .ekSu i`oyd Slides From 
Outside úOdkh Tiafia o yels h'

•	 Reuse Slide úOdkh u.ska ilia lrk 

,o m%o¾Ylh msßie,iqï oeka ksujk 

iu¾mKhg we;=<;a lr .; yels h' 

rEmh 8'6'3 T*sia msßie,iqï 

      (Office Theme)

LibreOffice Impress...
•	 Format → Slide → Layout^,efnk 

ld¾h ljq¿fjka oDYH rduq wdlD;s 

fyj;a msßie,iqï f;dard .ekSu l< 

yels h' ta u; uQislh la,sla lrkak' 

iu¾mKhg wjYH lod wdlD;sj, 

udÈ,s lsysmhla fuu.ska f;dard .; 

yels h' msgm;la ^rEmh 8'6'4&

•	 Format → Slide Layout Master Pages 
→ uDÿldx.h úiska u fmr ilik 

,o msßie,iqï .Kkdjla f;dard 

.ekSug wjia:dj i,ihs' w,xldrj;a 

f,i tajd ilid ;sfí'

rEmh 8'6'4 lod msßie,iqï     	

        (Slide Layouts)
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•	 b-iu¾mKh ks¾udKh i|yd wdrïNl msßie,iqug (Office Theme / Slide 
Layout) ud;Dldjla fh§ug msß ie,iqula f;dard .kak' ta i|yd Title slide 
kï msßie,iqu f;dard .ksuq' oeka Tnf.a b-iu¾mKhg wod< jk ud;Dldjla 

iy Wmud;Dldjla tys h;=re,shkh lrkak' ^rEmh 8'6'5 n,kak'&

			 

rEmh 8.6.5 ud;Dld lodj (Title Slide)
Microsoft Office Presentation  LibreOffic Impress

b - iu¾mKhla ksujuq

ta i`oyd kula fhdouq

b - iu¾mKhla ksujuq

ta i`oyd kula fhdouq

²  kej; my; l%shdj,shg fhduq jkak'

Microsoft Office Presentation...

•	 Home → New Slide fyda Layout Office 
Theme f;darkak' ;j;a w¨;a msßie,iqula 

we;=<;a lrkak'

•	  fukq ;Srefõ Slide  Show → From 
Beginning la,sla lrkak' túg  

b-iu¾mKh iïmQ¾K ;srfha oela fõ' F5 
h;=r tîfuka o l< yels h' iu¾mKh 

krUkqfha fuu wjia:dfõ § h' kej; 

uQislh la,sla lr fmr ;srhg tkak'

LibreOffice Impress...
•	 Format → Slide Layout… → ^,efnk 

ld¾h ljq¿fjka ;j;a oDYH rduq 

wdlD;s fyj;a msßie,iqula f;dard 

we;=<;a lr .kak'

•	  fukq ;Srefõ View → Start from first 
Slide la,sla lrkak' Tng b-iu¾mKh 

iïmQ¾K ;srfha Èia fõ'  F 5 h;=r 

tîfuka o l< yels h' iu¾mKh 

krUkqfha fuu wjia:dfõ § h' kej; 

uQislh la,sla lr fmr ;srhg tkak'

•	 ieliQ b--iu¾mKhlaa iqq/lSu (Saving)

•	 File → Save As → Folder Name → File Name ^f.dkqjg kula ghsma lrkak'& 
→ Save ^fuu.ska Tfí b-iu¾mKh mß.Klh ;=< iaÓr u;lhl ;ekam;a 

lrkak' túg kej; wjia:djl § újD; lr .; yels h'&
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Microsoft Office Presentation...
•	 Start → All Programs → 

MicrosoftOffice → Microsoft Office 
PowerPoint 2010 → File → Open →

;ekam;a (Save) l< b - m%o¾Ylfha ku 

f;dard b - m%o¾Ylh újD; (Open) lrkak'

LibreOffice Impress ...
•	 Start → All Programs → LibreOffice 

4.1→ LibreOffice Impress → File→ 

Open →
;ekam;a (Save) l< b - m%o¾Ylfha ku 

f;dard ;ekam;a l<  b - m%o¾Ylh újD; 

(Open) lrkak'

LibreOffice Impress...

•	 File → Save as → My Documents → 
file  Folder → File name  ^f.dkqfõ 

ku ghsma lrkak& → Save → túg 

mß.Klfha oDV ;eáfha iaÓr j 

;ekam;a (Save) l< yels h'

Microsoft Office Presentation...

•	 File → Save as → My Documents 
→ File name  ^f.dkqfõ ku ghsma 

lrkak& → Save → túg mß.Klfha 

oDV ;eáfha iaÓr j ;ekam;a (Save) l< 

yels h'

•	 ieliQ b-iu¾mKhlaa kej; újD; lsÍu' (Open an existing presentation) 

•	 lod miq;,h (Slide Background)
	 ksu lrk ,o b-iu¾mKhg wjYH lod miq;,h ilid .ekSug o uDÿldx.h 

wjia:dj i,id fohs' tu.ska lodfõ miqìug úúO j¾K tl;= lr .ekSu" yev;, 

rgd ilid .ekSu" mska;+r fyda Ñ;%l wka;¾.; lr .ekSu i|yd myiqjlaa we;s 

lrhs'

 Microsoft Office Presentation...
•	 Design→ Background Styles
•	 Background Styles ys we;s ú,di (Styles) 

lodfõ miq;,hg tl;= lr .; yels h' 

^rEmh 8'6'6&  

  rEmh 8'6'6 - miqìï ú,di (Background Styles)
•	 Background→Format Background 
 ^tu.ska úúO j¾K" yev;, rgd" mska;+r fyda  

Ñ;%l wka;¾.; lr .ekSug W;aidy lrkak'&

 LibreOffice Impress...
•	 Format →  Page → Background
lodfõ miq;,hg j¾K fyda rgd ilid  

.ekSug fuu.ska wjia:dj i,id fohs' 

^rEmh 8'6'7& 

rEmh 8'6'7 miqìï j¾K

Background colours
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•	 b---iu¾mK lodjlg mdG tla lsÍu' (Adding Text) 

•	 lodjlg jia;= tl;= lsÍu (Insert Object) 

	 wl=re h;=re,shkh lsÍug fmr fyda miq j jia;+ we;=¿ lr .; yels h' 

we;=¿ lr .; yels jia;+ lsysmhla my; oelafõ'

•	  yev;, (Shapes / Objects)

•	  ksñ rE (Clip Art)

•	  Ñ;%l (Pictures)

LibreOffice Impress...

•	 CLICK TO ADD TITLE → fujeks 

ia:dkhla mdG fldgqj (Text Box) 
kñka ye¢kafõ' tjeks ia:dkhl 

uQislh ;nd la,sla lr h;=re,shkh 

lrkak' wjYH jpk ,shd .; yels 

h'

•	 mdG fldgq fkdue;s ia:dkhl 

h;=re,shkh lsÍu' 

View → Tool Bars→ Drawing fuu.ska 

ljq¿j ;=<g Ñ;%l fuj,ï ;Srej ,nd 

.; yels h' tys we;s fuj,ï bÕsh (Tool 
Tip) u.ska Text fuj,u u; la,sla lr 

miqj lodfõ wod< ia:dkh u; wÈkak' 

bka ,efnk mdG fldgqj ;=< wjYH 

mdGh ,shd .kak'

(LibreOffice Writer ys Tn bf.k .;a" 

wl=re i|yd fhdod .;a ish¨ u l%shd fuys 

§ fhdod .; yels h'&

Microsoft Office Presentation...

lodjl CLICK TO ADD TITLE  kñka 

oelafjk ia:dkh ;eka orKqj (Place Holder) 
kñka ye¢kafõ' tjeks ia:dkhl uQislh ;nd 

la,sla lr h;=re,shkh lrkak' wjYH jpk 

,shd .; yels h'

;eka orKqj (Place Holder) fkdue;s ia:dkhl 

h;=re,shkh lsÍu'

•	 Insert → Text Box (Text Box)
     fuj,u la,sla lr oDYH rduqfõ wod<   	

     ia:dkh u; wÈkak' miq j   	    	      

wjYH mdGh ,shd .kak'&

	 Ms Word ys Tn bf.k .;a" wl=re i|yd 

fhdod .;a ish¨ u l%shd fuys § fhdod .; 

yels h'
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•	 yev;, we;---=<;a lsÍu (Inserting Shapes / Objects)

Microsoft Office Presentation...

•	 Insert má;af;ys → (Illustration) 
Shape → f;dard f.k .,d yef,k 

fukqfjka wjYH yev;,h uQislh 

la,sla lrñka f;dard f.k lodj u; 

weo.kak' (Drag) bka miq j tys jgd 

we;s l=vd ;=vq uQislh la,sla lrñka weo 

f.k hdfuka wjYH m%udKhg l=vd 

fyda úYd, fyda lr .; yels h'^rEmh 

8'6'5&

rEmh 8'6'8 uQislfhka m%udKh ieliSu'

LibreOffice Impress...

View→ Tool Bars → Drawing → ^ljq¿j 

;=<g Ñ;%l fuj,ï ;Srej ,nd .; yels 

h' tys we;s fuj,ï bÕsh (Tool Tip) u.ska 

wjYH yev;,h u; la,sla lr miq j oDYH 

rduqfõ wod< ia:dkh u; wÈkak(Drag)' 
bka miq j tys jgd we;s l=vd ;=vq uQislh 

la,sla lrñka weof.k hdfuka wjYH 

m%udKhg l=vd fyda úYd, fyda lr .; 

yels h'^rEmh 8'6'6&

rEmh 8'6'6 - uQislfhka m%udKh ieliSu

•	 yev;, j¾Kh fjkia lsÍï  (Changing the colours of Shapes / Objects)
	 úúO jQ yev;, b-iu¾mK lodjla u; we| wjYH wdlD;s fyda ta u; wl=re 

rgd fyda ilid .; yels h' ta i|yd my; l%u wkq.ukh lrkak'

•	 lodjlg ksñ rE we;=<;a lsÍu (Inserting Clip Art / Gallery Theme)
	 b-iu¾mK ;=<g uDÿldx.h úiska u ilid we;s úúO jQ ksñ rE wka;¾.; 

l< yels h' ta i|yd my; mshjr wkq.ukh lrkak' 

Microsoft Office Presentation...

•	  wod< yev;,h u; uQislh ;nd ol=Kq 

mi fnd;a;u la,sla lrkak' ,efnk 

fukqfjka Format Shape ixjdo 

fldgqfjys úl,am fjkia lrñka iqÿiq 

j¾K" rgd" mska;+r yev;,hg tla lr 

.kak'

LibreOffice Impress... 

•	 View→Tool Bars →Line and Filling  
ljq¿j ;=<g Line and Filling fuj,ï 

;Srej ,nd.; yels h' j¾K .ekaùug 

wjYH yev;,h f;dard (Select) by; 

fuj,ï ;Srefõ bÕsh (Tool Tip) 
u.ska Area Style /Filling f;dard f.k 

j¾K .kajkak' 
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Microsoft Office Presentation...

•	 Clip Art & Insert má;af;ys (Images) 
Clip Art ^,efnk ld¾h ljq¿fõ Search 
for → bÈßfhka wod< ksñ rE j¾.hl 

kula h;=re,shkh lrkak' my;ska 

,efnk ksñ rejla u; la,sla lrkak'& 

bka miq j tys jgd we;s l=vd ;=vq uQislh 

la,sla lrñka weof.k hdfuka wjYH 

m%udKhg l=vd fyda úYd, fyda lr .; 

yels h'

LibreOffice Impress...

•	 Drawing Tool Bar → Gallery fyda 

•	  úOdk ;Srefõ Tools → Gallery→
•	  ,efnk Gallery ixjdo fldgqfjka 

New Theme hgf;a we;s f*da,avr 

újD; lrñka iqÿiq ksñ rejla f;dard 

jev;,hg wÈkak' (Drag)  bka miq j 

tys jgd we;s l=vd ;=vq uQislh la,sla 

lrñka weof.k hdfuka wjYH 

m%udKhg l=vd fyda úYd, fyda lr 

.; yels h'

•	 mska;+r we;=<;a lsÍu (Inserting Pictures) 

	 b-iu¾mKhla ;=<g mß.Klh ;=<ska fyda ndysßka fyda úúO mska;+r 

wka;¾.; lr .; yels h'

Microsoft Office Presentation...

•	 Insert Picture → ̂ ,efnk ixjdo fldgqj 

msßlaikak' .e<fmk mska;+rhla we;=<;a 

lr .kak'&

•	  fmr mßÈ tys jgd we;s l=vd ;=vq 

uQislfhka la,sla lrñka weof.k 

hdfuka wjYH m%udKhg l=vd fyda 

úYd, lr.; yels h'

LibreOffice Impress...

•	  úOdk ;Srefõ Insert  →Picture → 
From File … ^,efnk ixjdo fldgqj 

msßlaikak' .e<fmk mska;+rhla 

f;dard we;=<;a lr .kak' &

•	 Insert  → Picture → Photo Album … 

^,efnk we,anu ixjdo fldgqfjys 

Add fnd;a;u la,sla lr mska;+r 

tla lr .kak' miq j Insert Slides 
fnd;a;u la,sla lr mska;+rh we;=<;a 

lr .kak'&

 l%shdldrlu

1. 	 Tn óg fmr ieliQ —My first presentation˜ kñka mß.Klfha 

iq/ls  b-iu¾mKh újD; lrkak'                                                                                                      

2. 	 kj msßie,iqula tla fldg .e<fmk ksñ rejla iy Ñ;%lhla 

iqÿiq f,i we;=<;a lrkak'

3. 	 tu iu¾mKhg u .e<fmk ;j;a kj msßie,iqula tla fldg ùäfhda miqrla 

(Video Clip) yd Bg .e<fmk Yío miqrla (Audio Clip) wka;¾.; lrkak'
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•	 lodjlska lodjlg ixl%uK ú,di we;=<;a lsÍu (Inserting Slide Transition 
Effects) (

Microsoft Office Presentation...

•	 Transition má;af;ys (Transition to 
This Slide) ys we;s .e<fmk ú,dihla 

f;dard .kak' rduqjlska rduqjlg úúO 

jQ  iÔùlrK we;=<;a lr is;a .kakd 

f,i ilid .kak'

•	 Transition má;af;ys (Transition to 
This Slide &→Effect Options → ^u.ska 

iÔùlrKfha Èidjkays fjkialï 

w;ayod n,kak

•	 Transition → Sound → ^f;dard .;a 

ú,dihla i|yd Yíoh we;=<;a lsÍug 

W;aidy .kak'&

•	 Transition → Sound →Apply to All 
Slides → ̂ iu¾mKfha ish¨ u lodj,g 

f;dard .;a ú,dih we;=<;a l< hq;= o 

hkak ;SrKh lrkak'&

LibreOffice Impress...
 
•	  ^úOdk ;Srefjka& Format → Slide 

Layout… → OR (Tasks Pane) → 
Slide Transition fj;g hkak' 

•	 Apply to Selected Slide → ^iqÿiq 

ú,dihla f;dard .kak'&

•	 Modify Transition → Speed ^f;dard 

.;a ú,difha ixl%uK fõ.h fjkia 

lrkak'&

•	 Modify Transition → Sound → 
^f;dard .;a ú,dihla i|yd Yíoh 

we;=<;a lsÍug W;aidy .kak'&

•	 Modify Transition → Advanced 
Slide  → On mouse Click / 
Automatically After  → ^f;dard .;a 

ú,dih uQislh la,sla lsÍfuka o 

ke;fyd;a iajhxl%Sh j o l%shd;aul 

úh hq;af;a hkak ;SrKh lrkak'&

•	 Modify Transition → Apply to 
All Slides  → ^m%o¾Ylfha ish¨ u 

lodj,g f;dard .;a ú,dih we;=<;a 

l< hq;= o hkak ;SrKh lrkak'&

iÔùlrK we;=<;a lsÍu (Animation) 
	 lodjl we;=<;a lr we;s mdG" yev;," Ñ;%l" mska;+r wd§ ´kE u jia;=jlg  

iÔùlrK we;=<;a l< yels h' ta i|yd wod< jia;=jla uQislfhka f;dard .kak' 

bka miq my; mshjr wkq.ukh lrkak'

Microsoft Office Presentation...

•	 Animation má;af;ys→ (Animation) 
^iÔùlrK ldKavfha wvx.= iÔùlrK 

tl;= lr fjki w;ayod n,kak'&

•	 Animation má;af;ys (Timing) → 
Start ^tys we;s úl,am f;dardf.k 

uQislh la,sla lsÍfuka fyda fkdue;s j" 

iÔúlrKhla iajhxl%Sh j l%shd;aul 

lr .ekSug wjYH ;;a;ajh ilikak'&

LibreOffice Impress ...
^úOdk ;Srefjka & Format → Slide Layout …  
→ (Tasks Pane) → Custom Animation fj;g 

hkak' 

•	 Custom Animation → Modify effect 
→ Add → ^,efnk Custom Animation 
ljq¿j ;=<ska f;dard .;a jia;=jg leu;s 

iÔùlrKhla tl;= lr .kak' tu ljq¿fõ 

Entrance, Emphasis, Exit, Motion Paths, 
Misc, Effects wdÈ jYfhka má;s lsysmhl 

u iÔùlrK ú,di wvx.= fõ' fïjd 

tlsfklg fjkia jQ iÔùlrK ú,di 

olajhs'&
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•	  ^rEmh 8'6'11 n,kak'&

rEmh 8'6'11 iÔùlrK tlalsÍu

Custom Animation → Modify effect → 
Change → ^fmr f;dard .;a ú,dihla 

kej; fjkia lsÍug yels h'& Custom 
Animation → Modify effect → Remove  
→^f;dard .;a ú,dihla bj;a lr .;  

yels h'&

•	Animation má;af;ys (Timing) 
→ Duration / Delay → Start ^úl,am 

f;dardf.k iÔùlrKhla iajhxl%Sh j 

l%shd;aul lr .ekSfï ld,h wjYH mßÈ 

wvq jeä lr .kak'& ^8'6'10 rEmh&

rEmh 8'6'10 iÔùlrK ld,h

•	 Animation má;af;ys  (Advanced 
Animation) → Animation Pane → 
^iÔùlrK ljq¿j ,nd .kak' tu.ska 

we;=<;a l< iÔùlrK uld oeóu" 

fjkia lsÍu" fhdod .;a iÔùlrK yev 

.ekaùu" iÔùlrKhla yev ;,hlg fyda 

fnd;a;ula ;=<ska l%shd lrùu wdÈh l< 

yels h' w;ayod n,kak'&

•	 Yío we;=<;a lsÍu (Inserting Sounds) (-

b-iu¾mK i|yd Yío f.dkq we;=<;a l< yels h' my; mshjr wkq.ukh lrkak'

Microsoft Office Presentation...

Insert má;af;ys → Media& →Audio (fuys 
Media from File ..,Clip Art Audio… iy  
Record Audio … hkqfjka úl,am ;=kla 

we;'&

Media from File.., → ^mß.Klh ;=< fyda 

ndysßka ;sfnk y~ f.dkqjla (Media File) 
fuu.ska iu¾mKhg tl;= lr .kak'&

Record Audio → ^uhsl%fmdakhla 

mß.Klhg iïnkaO fldg tu.ska ,nd 

.kakd Yíoh mß.Kl u;lhg we;=<;a lr 

.; yels h' wod< Record Audio úl,amh 

la,sla l< úg ,efnk ixjdo fldgqfjys 

ÿUqre ;s;la iys; fnd;a;u la,sla lr Yíoh 

;eá.; lr .kak'

LibreOffice Impress...
Yío we;=<;a lsÍu (Sounds)

•	  ^úOdk ;Srefjka& Insert → Movie and 
Sound  ^,efnk ixjdo fldgqfjka 

we;=<;a l< hq;= Yío miqr msßlaid 

újD; lr .kak' wka;¾.; lr .;a 

Yío miqrg iqÿiq iÔjlrKhla ,nd 

fokak'&

•	  uhsl%fmdakhla u.ska má.; lrkq 

,enQ Yío miqrla jqj o by; whqßka 

b-iu¾mKhlg we;=<;a lr .; yels 

h'
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•	 ùäfhda wka;¾.; lsÍu  (Video)

Microsoft Office Presentation...
•	 Insert má;af;ys Media → Video ^fuys 

Video from File.., Video from Web 
Site.., iy Clip Art Video... hkqfjka 

úl,am ;=kla we;'

•	 Video from File.. → ^mß.Klh ;=< 

fyda ndysßka ;sfnk ùäfhda f.dkqjla 

(Video File) fuu.ska iu¾mKhg tl;= 

lr .kak' &

•	 Video from Web Site.. ^ùäfhda 

f.dkqjla wka;¾cd, .; fjí msgqjlska 

iu¾mKhg tl;= lr .kak'&

•	 Clip Art Video… → ̂ksñ rE wdldrfhka 

ilid we;s ùäfhdajla iu¾mKhg 

tl;= lr .kak' &

LibreOffice Impress...

•	  ^úOdk ;Srefjka & Insert → Movie 
and Sound  → ^,efnk ixjdo 

fldgqfjka we;=<;a l< hq;= ùäfhda 

miqr msßlaid újD; lr .kak'&

•	  wka;¾.; lr .;a ùäfhda miqr 

^Clip& wjYH m%udKhg úYd, lr 

.kak'

•	  tu ùäfhda miqr i|yd iÔjlrKhla 

we;=<;a lrkak'

•	 b-iu¾mKh uqøKh lsÍu (Printing Presentation)

	 File → Print  →fuu.ska b-iu¾mKh uqøKh i|yd uqølhg úOdk l< 

yels h' tys § ,efnk fonia ljq¿fõ úl,am u.ska my; ld¾hhka bgq lr .; 

yels h'&

	

 l%shdldrlu

1.	 Tn óg fmr ieliQ ''My first presentation'' kñka mß.Klfha 

iq/ls (Save)  b-iu¾mKh újD; lrkak'

2. 	 thg my; i|yka iÔúlrK we;=<;a lrkak'

•   ixl%uK ú,dihla (Slide Transitions)

•	 we;=<;a l< jia;=jlg (Object) wNsu; iÔúlrKhla 

(Custom animation)
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Microsoft Office Presentation...
•	 Printer (- ^mß.Klhg wE|d we;s uqøK 

hka;%  f;dard .; yels h& ^rEmh 8'6'12&

•	 Settings (- ^ish¨ u lod m%udKh u 

uqøKh l< hq;= o@ ksYaÑ; wxls; lod 

lsysmhla fyda f;dard .;a lod muKla 

uqøKh lsÍug fuys we;s úl,am Ndú; 

lrkak'&

	     rEmh 8'6'12 uqøKh lsÍu

•	  wjYH;dj u; uqøKh" lvodisfha 

m%udKhg wkqj úYd, fyda l=vdjg 

ilid .; yels h'

LibreOffice Impress...
•	 General má;a; → Printer ^uqøK 

hka;%h f;dar .kak'&

•	 Range and copies (- ^ish¨ u lod 

m%udKh u uqøKh l< hq;= o @ 

ksYaÑ; wxls; ia,hsv lsysmhla fyda 

f;dard .;a lod muKla uqøKh 

lsÍug fuys we;s úl,am Ndú; 

lrkak'&

•	 Number of copies (- ^wjYH msgm;a 

ixLHdj ;SrKh lrkak'&

•	 Print (- ^fuys oelafjk Document 
bÈßfha we;s fldgqj ;=<ska wjYH jk 

úl,am f;dard Bg wkq.dó uqøK ,nd 

.kak'& ^rEmh 8'6'13&

                  rEmh 8'6'13 

•	  wjYH;dj u; uqøKh" lvodisfha 

m%udKhg wkqj úYd, fyda l=vdjg  

ilid .; yels h'

   l%shdldrlu

•	 b-iu¾mKhla o¾Yl ;srhlg fuka u w;a m;%sldjlg o fhdod .; 

	   yelsh'

²	 Tng b-iu¾mKhla mß.Kl ;srhl kerôh yels h' tfy;a úYd, msßilg 

keröug kï úYd, ;srhlg fhduq l< hq;=h' tfia u b-iu¾mKfha uqøs; 

msgm;la iNdfõ isák ishÆfokdg o ,ndÈh yels h' 

 

²	 File → Print u.ska ,efnk fonia ljq¿fõ w;a m;%sld (Handouts) úl,am 

u.ska ,nd .; yels uqøKh iNdfõ ishÆ fokdg u msgm;a jYfhka fnodÈh 

yels h' tu uqøs;fha lod rEmhkag mfilska" krUkakdg wjYH hula igyka 

lr .ekSug o wjldYh ilid fokq ,nhs' ^rEmh 8'6'14&
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   l%shdldrlu

1'  Tn bf.k .;a by; mshjr wkq.ukh lrñka kj 

     iu¾mkhla ks¾udK lrkak'

2'   ta i|yd iqÿiq msßie,iqula f;dard my; ia,hsvfha wvx.=  

      ud;Dldj iy Wmud;Dldj we;=<;a lrkak'

3.  b-iu¾mKhlaa ks¾udKh lsÍfï § 8'2 ys i|yka lr we;s uQ,sl ,laIKj,g   

wu;r j Tng jeo.;a hehs yef`.k ;j;a ,laIK fidhd ,ehsia;= .; lrkak'

4.	 Tn W.;a mdvula ks¾udKYS,S j yd myiqfjka isiqkg wjfndaO jk f,i 

bf.kSu i|yd b-iu¾mKhla ks¾udKh lrkak' tys my; i|yka oE wvx.= 

lrkak' mdvu úia;r lrk mdGhkag wu;r j mska;+r" mdvug wod< pdÜ" 

iÔùlrK" Yío miqre" ùäfhda miqre" tlsfklg fjkia miqìï j¾K iy 

lodjlska lodjlg wdmiq ixl%uKh ùug Wml%u fhdokak'

5.	 mka;s ldurfha l¿,E,af,a we| úia;r lr §ug wmyiq kuq;a nyqudOH  

bf,lafg%dksl iu¾mKhlskaa myiqfjka ;yjqre l< yels Tn leu;s úIh  

fldgila b-iu¾mK uDÿldx.hla weiqßka ks¾udKh lrkak'
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fuys i|yka yß; mß.Kl ms<sn| ixl,amh lshjd wjYH wu;r lreKq 

fmd;am;a" iÕrd yd yels kï wka;¾cd,h u.ska .fõIKh lr Tfí 

.=re Nj;df.a iydhfhka b-iu¾mKhlaa ks¾udKh lrkak'

my; i|yka oE jeä ÿrg;a tys uqiq lrkak'

•	 iqÿiq ud;Dldjla iÔùlrK iys; j

•	 .e<fmk mska;+r lsysmhla

•	 flá ùäfhda miqrla (video clip)
•	 lgy~ iys; Yío miqrla (Sound clip)
•	 mßYS,lhdg Wojq f.k fok úêu;a fukqjla

•	 ia,hsvfhka i,hsvhg .uka lsÍug fnd;a;ï

•	 yß; mß.Kl ms<sn| ks.ukhla

l%shdldrlï 

Green computing …
yß; mß.Kl '''

	 yß; mß.Kl hkqfjka woyia lrkqfha ksjerÈ j mß.Kl iïm;a 

mßyrKh" wOHhkh yd m%dfhda.sl j Ndú; lsÍuhs' fujeks jevigykl uQ,sl 

wNsm%dh jkqfha ;sridr mokula u; ixúOdkd;aul j iy iudc.; j  id¾:l;ajh 

;=<ska wkd.; f,dalh hym;a lsÍug úysÿKqq w.h yd Wmudk j¾Okh lsÍuhs' 

	 kQ;k f;dr;=re ;dlaIK moaO;s ixlS¾K udkj iïñY%Khlska hq;= j 

cd, yd oDVdx. u; /§ mj;S' yß; mß.Kl uq, msßh hq;af;a iajNdj O¾uhd yd 

úêu;a j ne`ÿKqq mdßißl m%Yak úi÷ul fldgila f,i h' Ndú; lrkakdf.a 

iEySu" kej; ms<sfh, lsÍfï l<ukdldß;ajh" úêu;a bf,lafg%dak wmøjH 

neyer lsÍu" ksrjoH úÿ,s ixfoaYkh" ish¨ iïm;ays ;;a;ajlrKh" wrmsßueiqï 

Yla;s Ndú;h" ÿ¾j, fkd jQ wkq.%dyl úi÷ï" yd wdfhdackh kej; ,eîu wdÈ 

oE wvx.= jkafka h'
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²	 m%o¾Ylhla iy b-iu¾mkhla w;r fjki jgyd .ekSu

²	 .=Kd;aul b-iu¾mkhl wvx.= úh hq;= ,laIK

²	 m%o¾Yl uDÿldx.j, we;s uQ,sl ,laIK Ndú; lrñka is;a.kakd iq¿ nyqudOH 

b-iu¾mkhla ks¾udKh lsÍu

²	 lodmiq;,h" lod wdlD;s" lod msß ie,iqï fhdokq ,nk wdldrh mshjfrka 

mshjr wkq.ukh lrñka b-iu¾mkhla ks¾udKh lsÍu

²	 b-iu¾mkhl wvx.= lod ;=<g iqÿiq mska;+r fyda rEm igyka we;=<;a lsÍu

²	 b-iu¾mkhlg lod ixl%uKhka we;=<;a lsÍu

²	 b-iu¾mkhla i|yd iÔúlrK wdfoaY lsÍu

²	 b-iu¾mkhla uqøKh lr .ekSu

idrdxYh


